DarkFiber Consulting – IT Managed Services

CA ARCserve Backup Vulnerability

December 11th, 2008 . by DarkFiber Consulting

CA has released a Security Notice and software patches to address a vulnerability in ACRserve Backup. This vulnerability is due to insufficient verification of client data. Exploitation of this vulnerability may allow a remote attacker to execute arbitrary code or crash the LDBserver service.

DarkFiber Consulting encourages users to review the CA Security Notice and apply the appropriate patch to help mitigate the risks.

CA ARCserve Backup Vulnerabilities

October 10th, 2008 . by DarkFiber Consulting

CA has released a Security Notice to address multiple vulnerabilities in CA ARCserve Backup. These vulnerabilities may allow an attacker to execute arbitrary code or cause a denial-of-service condition.

DarkFiber Consulting encourages users and administrators to review the Security Notice and apply any necessary updates to help mitigate the risks.

CA ARCserve Backup for Laptops and Desktops Server vulnerability

August 4th, 2008 . by DarkFiber Consulting

DarkFiber Consulting is aware of a vulnerability that affects CA ARCserve Backup for Laptops and Desktops. This vulnerability may allow an attacker to execute arbitrary code or cause a denial-of-service condition on the server.

More information regarding this vulnerability can be found in the CA Security Advisory “Security Notice for CA ARCserve Backup for Laptops and Desktops Server LGServer” document.

DarkFiber Consulting recommends that users upgrade to the latest versions to help mitigate the security risks.