DarkFiber Consulting – IT Managed Services

Adobe Releases a Security Update for Download Manager

March 1st, 2010 . by DarkFiber Consulting

Adobe has released a security bulletin to address a vulnerability in the Adobe Download Manager. This vulnerability could allow an attacker to download and install unauthorized software.

DarkFiber Consulting encourages users and administrators to review security bulletin APSB10-08 and review the steps to mitigate the issue.

Adobe Releases Shockwave Player Update

January 27th, 2010 . by DarkFiber Consulting

Adobe has released an update for Shockwave Player to address multiple vulnerabilities. These vulnerabilities affect Adobe Shockwave Player 11.5.2.602 and earlier versions for Windows and Macintosh. Exploitation of these vulnerabilities may allow an attacker to execute arbitrary code.

DarkFiber Consulting encourages users and administrators to review Adobe Security Bulletin APSB10-03 and apply any necessary updates to help mitigate the risks.

Adobe Releases Update for Adobe Reader and Acrobat

January 27th, 2010 . by DarkFiber Consulting

Adobe has released an update for Reader and Acrobat to address multiple vulnerabilities. These vulnerabilities affect Adobe Reader 9.2 and earlier versions for Windows, Macintosh, and UNIX and Adobe Acrobat 9.2 and earlier versions for Windows and Macintosh. Exploitation of these vulnerabilities may allow an attacker to execute arbitrary code or cause a denial-of-service condition.

DarkFiber Consulting encourages users and administrators to review Adobe Security Bulletin APBS10-02 and apply any necessary updates to help mitigate the risks. 

Adobe Releases Shockwave Player Update and Flash Player Update

July 30th, 2009 . by DarkFiber Consulting

Adobe has released Shockware Player 11.5.1.601 because previous versions used a vulnerable version of the Microsoft Active Template Library (ATL). Additionally, Adobe has released Flash Player 10.0.22.87 and 9.0.246.0 to address the ATL issue and additional vulnerabilities in Flash Player. Exploitation of these vulnerabilities may allow an attacker to execute arbitrary code.

DarkFiber Consulting encourages users and administrators to review Adobe security bulletins APSB09-11 and APSB09-10 and apply any necessary updates to help mitigate the risks. Additional information can be found in the Adobe PSIRT blog and in Adobe security advisory APSA09-04.

Adobe Releases Update for Shockwave Player

July 2nd, 2009 . by DarkFiber Consulting

Adobe has released Shockwave Player 11.5.0.600 to address a vulnerability. Exploitation of this vulnerability may allow a remote attacker to take control of an affected system.

DarkFiber Consulting encourages users and administrators to review Adobe security bulletin APSB09-08 and update to Shockwave Player 11.5.0.600 to help mitigate the risks.

Adobe Releases Update for AIR

November 18th, 2008 . by DarkFiber Consulting

Adobe has released a security bulletin to address a vulnerability in Adobe AIR. This vulnerability can be triggered if an Adobe AIR application loads data from an untrusted source. Exploitation of this vulnerability may allow a remote attacker to execute JavaScript code with elevated privileges.

DarkFiber Consulting encourages users to review Adobe Security Bulletin APSB08-23 and upgrade to Adobe AIR 1.5 to help mitigate the risks.