DarkFiber Consulting – IT Managed Services

WordPress Releases Version 2.8.2

July 30th, 2009 . by DarkFiber Consulting

WordPress has released version 2.8.2 to address a cross-site-scripting vulnerability.

DarkFiber Consulting encourages users and administrators to review the WordPress Blog entry on WordPress 2.8.2 and apply the upgrade to help mitigate the risks.

Leave a Reply

Name

Mail (never published)

Website