DarkFiber Consulting – IT Managed Services

Internet Systems Consortium BIND 9 Vulnerability

July 30th, 2009 . by DarkFiber Consulting

The Internet Systems Consortium (ISC) has released BIND versions 9.4.3-P3, 9.5.1-P3, and 9.6.1-P1 to address a vulnerability. By sending a specially crafted dynamic update packet to an affected BIND 9 server, a remote, unauthenticated attacker may be able to cause a denial-of-service condition.

DarkFiber Consulting encourages users and administrators to review the Internet Systems Consortium advisory and apply any necessary updates to help mitigate the risks. Additional information can be found in the Vulnerability Notes Database.

Leave a Reply

Name

Mail (never published)

Website